Techiio-author
Started by Bruce MccullamSep 24, 2021

Open
sonarqube: The x86_64 architecture is required for this software

0 VIEWES 0 LIKES 0 DISLIKES SHARE
0 LIKES 0 DISLIKES 0 VIEWES SHARE

I'm trying to brew install sonarqube on a Apple M1 but I'm getting this error

sonarqube: The x86_64 architecture is required for this software.

is there a workaround ?

0 Replies

You must be Logged in to reply
Techiio-logo

Techiio is on the journey to build an ocean of technical knowledge, scouring the emerging stars in process and proffering them to the corporate world.

Follow us on:

Subscribe to get latest updates

You can unsubscribe anytime from getting updates from us
Developed and maintained by Wikiance
Developed and maintained by Wikiance